<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://glossynews.com/xmlrpc.php">
<title>Why on Earth Are People Still Going to Casinos? - Glossy News Satire</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why on Earth Are People Still Going to Casinos? - Glossy News Satire" />
<meta property="og:description" content="We are entering the year 2020. The future is here! There are electric cars and virtual reality and a reality TV star is President of the United States.  Now that we are living in the future, there are few that..." />
<meta property="og:url" content="http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/" />
<meta property="og:site_name" content="Glossy News Satire" />
<meta property="article:publisher" content="http://facebook.com/glossynews" />
<meta property="article:tag" content="casinos" />
<meta property="article:tag" content="gambling" />
<meta property="article:tag" content="las vegas" />
<meta property="article:tag" content="nevada" />
<meta property="article:tag" content="online casinos" />
<meta property="article:tag" content="online gambling" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="web casinos" />
<meta property="article:section" content="Biz News" />
<meta property="article:published_time" content="2020-01-03T17:00:41+00:00" />
<meta property="og:image" content="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=640%2C393" />
<meta property="og:image:secure_url" content="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=640%2C393" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We are entering the year 2020. The future is here! There are electric cars and virtual reality and a reality TV star is President of the United States.  Now that we are living in the future, there are few that..." />
<meta name="twitter:title" content="Why on Earth Are People Still Going to Casinos? - Glossy News Satire" />
<meta name="twitter:image" content="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=640%2C393" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://glossynews.com/#organization","name":"Glossy News","url":"http://glossynews.com/","sameAs":["http://facebook.com/glossynews","https://www.youtube.com/user/10kzebra"],"logo":{"@type":"ImageObject","@id":"http://glossynews.com/#logo","url":false,"caption":"Glossy News"},"image":{"@id":"http://glossynews.com/#logo"}},{"@type":"WebSite","@id":"http://glossynews.com/#website","url":"http://glossynews.com/","name":"Glossy News Satire","description":"WE ARE FAKE NEWS!","publisher":{"@id":"http://glossynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://glossynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#primaryimage","url":"https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=640%2C393","width":640,"height":393,"caption":"Las vegas casino"},{"@type":"WebPage","@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#webpage","url":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/","inLanguage":"en-US","name":"Why on Earth Are People Still Going to Casinos? - Glossy News Satire","isPartOf":{"@id":"http://glossynews.com/#website"},"primaryImageOfPage":{"@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#primaryimage"},"datePublished":"2020-01-03T17:00:41+00:00","dateModified":"2020-01-03T17:00:41+00:00"},{"@type":"Article","@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#article","isPartOf":{"@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#webpage"},"author":{"@id":"http://glossynews.com/#/schema/person/98dc7f58e24d3d718149d9f729d9c120"},"headline":"Why on Earth Are People Still Going to Casinos?","datePublished":"2020-01-03T17:00:41+00:00","dateModified":"2020-01-03T17:00:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#webpage"},"publisher":{"@id":"http://glossynews.com/#organization"},"image":{"@id":"http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/#primaryimage"},"keywords":"casinos,gambling,las vegas,nevada,online casinos,online gambling,travel,web casinos","articleSection":"Biz News"},{"@type":["Person"],"@id":"http://glossynews.com/#/schema/person/98dc7f58e24d3d718149d9f729d9c120","name":"Dexter Sinistri","image":{"@type":"ImageObject","@id":"http://glossynews.com/#authorlogo","url":"http://0.gravatar.com/avatar/0b6862aaf40a60b586d6146d81b30c88?s=96&d=blank&r=pg","caption":"Dexter Sinistri"},"description":"Dexter Sinistri is a famously centrist writer who has worked as a Hollywood correspondent for a number of leading publications since 2005. Though once a photographer, Mr. Sinistri struck out as a writer on all things celebrity, and he likes to consider himself a tremendous asset to Glossy News, though by most accounts, he has fallen somewhat short of this effort.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Feed" href="http://glossynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Comments Feed" href="http://glossynews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/glossynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=546862d9d673450514c4694e000d0efa"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://glossynews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://glossynews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='maxwp-maincss-css'  href='http://glossynews.com/wp-content/themes/maxwp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.43' type='text/css' media='all' />
<link rel='stylesheet' id='maxwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Patua+One' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://glossynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/glossynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://glossynews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/respond.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='http://glossynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://glossynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://glossynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pE8CS-ktQ' />
<link rel="alternate" type="application/json+oembed" href="http://glossynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglossynews.com%2Ftop-stories%2Fbusiness-news%2F202001031000%2Fwhy-on-earth-are-people-still-going-to-casinos%2F" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">0</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a7d9e2; background-image: url("http://glossynews.com/wp-content/themes/maxwp/assets/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
				<style type="text/css" id="wp-custom-css">
				.maxwp-head-content {
    background: #632bff;
    height: 120px;
}
#maxwp-logo {
    margin: 5px 0px 5px 5px;
    float: left;
    width: 60%;
}
#maxwp-logo:after {
  content: "Where satire FINALLY outpaces reality!";
	color: white;
	font-size: 20px;
	margin-left: 20px;
}
.site-branding {
	margin-bottom: 10px;
}
.owl-carousel .owl-item {
	height: 290px; 
	overflow: hidden; 
}
.maxwp-carousel-title {
    /* font-size: 140%; */
}
.maxwp-carousel-post-meta, .maxwp-carousel-post-categories {
    display: none;
}

/* MEDIA break points */
@media only screen and (max-width: 1112px) {
  #maxwp-logo {
		width: 65%;
	  text-align: left;
  }
	.maxwp-head-content {
    height: 115px;
  }
}
@media only screen and (max-width: 819px) {
	.maxwp-head-content {
    height: 110px;
  }
	#maxwp-logo {
    width: 80%;
    text-align: left;
  }
	#maxwp-logo:after {
	  font-size: 16px;
	  margin-left: 10px;
  }
}
@media only screen and (max-width: 420px) {
	.maxwp-head-content {
    height: 85px;
  }
	#maxwp-logo {
    width: 95%;
  }
	#maxwp-logo:after {
	  font-size: 13px;
	  margin-left: 5px;
  }
}			</style>
		</head>

<body class="post-template-default single single-post postid-78730 single-format-standard custom-background wp-custom-logo maxwp-animated maxwp-fadein maxwp-group-blog" id="maxwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#maxwp-posts-wrapper">Skip to content</a>

<div class="maxwp-container maxwp-secondary-menu-container clearfix">
<div class="maxwp-outer-wrapper">
<div class="maxwp-secondary-menu-container-inside clearfix">
<nav class="maxwp-nav-secondary" id="maxwp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<button class="maxwp-secondary-responsive-menu-icon" aria-controls="maxwp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="maxwp-menu-secondary-navigation" class="maxwp-secondary-nav-menu maxwp-menu-secondary"><li ><a href="http://glossynews.com/" data-wpel-link="internal" target="_blank">Home</a></li><li class="page_item page-item-65550"><a href="http://glossynews.com/contact-advertise/" data-wpel-link="internal" target="_blank">Advertise with Glossy News</a></li><li class="page_item page-item-67512"><a href="http://glossynews.com/67512-2/" data-wpel-link="internal" target="_blank">Submit Your Satire Here!</a></li><li class="page_item page-item-65571"><a href="http://glossynews.com/terms-of-use/" data-wpel-link="internal" target="_blank">Terms of Use</a></li></ul></nav>
</div>
</div>
</div>

<div class="maxwp-container" id="maxwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="maxwp-outer-wrapper">
<div class="maxwp-head-content clearfix" id="maxwp-head-content">


<div class="maxwp-header-inside clearfix">
<div id="maxwp-logo">
    <div class="site-branding">
    <a href="http://glossynews.com/" rel="home" class="maxwp-logo-img-link" data-wpel-link="internal" target="_blank">
        <img src="https://i1.wp.com/glossynews.com/wp-content/uploads/2019/12/Glossy-News-Satire-800.png?fit=800%2C61" alt="" class="maxwp-logo-img"/>
    </a>
    </div>
</div><!--/#maxwp-logo -->

<div id="maxwp-header-banner">
</div><!--/#maxwp-header-banner -->

</div>

</div><!--/#maxwp-head-content -->
</div>
</div><!--/#maxwp-header -->


<div class="maxwp-container maxwp-primary-menu-container clearfix">
<div class="maxwp-outer-wrapper">
<div class="maxwp-primary-menu-container-inside clearfix">
<nav class="maxwp-nav-primary" id="maxwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<button class="maxwp-primary-responsive-menu-icon" aria-controls="maxwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="maxwp-menu-primary-navigation" class="maxwp-primary-nav-menu maxwp-menu-primary"><li ><a href="http://glossynews.com/" data-wpel-link="internal" target="_blank">Home</a></li><li class="page_item page-item-65550"><a href="http://glossynews.com/contact-advertise/" data-wpel-link="internal" target="_blank">Advertise with Glossy News</a></li><li class="page_item page-item-67512"><a href="http://glossynews.com/67512-2/" data-wpel-link="internal" target="_blank">Submit Your Satire Here!</a></li><li class="page_item page-item-65571"><a href="http://glossynews.com/terms-of-use/" data-wpel-link="internal" target="_blank">Terms of Use</a></li></ul>
<div class='maxwp-top-social-icons'>
                    <a href="http://www.facebook.com/glossynews" target="_blank" class="maxwp-social-icon-facebook" title="Facebook" data-wpel-link="external"><i class="fa fa-facebook" aria-hidden="true"></i></a>                                    <a href="https://www.youtube.com/user/10kzebra" target="_blank" class="maxwp-social-icon-youtube" title="Youtube" data-wpel-link="external"><i class="fa fa-youtube" aria-hidden="true"></i></a>                                                                                            <a href="#" title="Search" class="maxwp-social-icon-search"><i class="fa fa-search"></i></a>
</div>

</nav>
</div>
</div>
</div>

<div id="maxwp-search-overlay-wrap" class="maxwp-search-overlay">
  <button class="maxwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="maxwp-search-overlay-content">
    
<form role="search" method="get" class="maxwp-search-form" action="http://glossynews.com/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="maxwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="maxwp-search-submit" value="Search" />
</form>  </div>
</div>


<div class="maxwp-outer-wrapper">


</div>

<div class="maxwp-outer-wrapper">

<div class="maxwp-container clearfix" id="maxwp-wrapper">
<div class="maxwp-content-wrapper clearfix" id="maxwp-content-wrapper">
<div class="maxwp-main-wrapper clearfix" id="maxwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="maxwp-main-wrapper-inside clearfix">




<div class="maxwp-posts-wrapper" id="maxwp-posts-wrapper">


    
<article id="post-78730" class="maxwp-post-singular maxwp-box post-78730 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news tag-casinos tag-gambling tag-las-vegas tag-nevada tag-online-casinos tag-online-gambling tag-travel tag-web-casinos wpcat-24-id">

    <header class="entry-header">
        <div class="maxwp-entry-meta-single maxwp-entry-meta-single-top"><span class="maxwp-entry-meta-single-cats"><i class="fa fa-folder-open-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Posted in </span><a href="http://glossynews.com/category/top-stories/business-news/" rel="category tag" data-wpel-link="internal" target="_blank">Biz News</a></span></div>
        <h1 class="post-title entry-title"><a href="http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/" rel="bookmark" data-wpel-link="internal" target="_blank">Why on Earth Are People Still Going to Casinos?</a></h1>
                <div class="maxwp-entry-meta-single">
    <span class="maxwp-entry-meta-single-author"><i class="fa fa-user-circle-o" aria-hidden="true"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="http://glossynews.com/author/dexter/" data-wpel-link="internal" target="_blank"><span class="screen-reader-text">Author: </span>Dexter Sinistri</a></span></span>    <span class="maxwp-entry-meta-single-date"><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Published Date: </span>January 3, 2020</span>            </div>
        </header><!-- .entry-header -->

    <div class="entry-content clearfix">
                                        <a href="http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/" title="Permanent Link to Why on Earth Are People Still Going to Casinos?" data-wpel-link="internal" target="_blank"><img width="640" height="334" src="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?resize=640%2C334" class="maxwp-post-thumbnail-single wp-post-image" alt="Las vegas casino" data-attachment-id="78386" data-permalink="http://glossynews.com/top-stories/business-news/202001012222/5-reasons-why-you-should-ditch-work-and-go-to-vegas/attachment/sign-2237590_640/" data-orig-file="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=640%2C393" data-orig-size="640,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-2237590_640" data-image-description="" data-medium-file="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=200%2C123" data-large-file="https://i2.wp.com/glossynews.com/wp-content/uploads/2020/01/sign-2237590_640.jpg?fit=300%2C184" /></a>
                <p><span style="font-weight: 400;">We are entering the year 2020. The future is here! There are electric cars and virtual reality and a reality TV star is President of the United States.</span><span style="font-weight: 400;"> </span><span id="more-78730"></span></p>
<p><span style="font-weight: 400;">Now that we are living in the future, there are few that people still do that make you really question, what the hell are they thinking? If people are still watching standard-definition TV or using a pager instead of a cell phone, it may be safe to start questioning their sanity.</span></p>
<p><span style="font-weight: 400;">Another activity that begs you to questions a person’s motivations is, why on earth are people still going to casinos? In 2020, that makes no sense! Sure, maybe you love gambling. Who doesn’t!? But there are so many terrible things about going to the casino and, now that we are living in the future, there are much better options.</span></p>
<p><b>The problems with casinos</b></p>
<p><span style="font-weight: 400;">I am sure you are reading this right now and saying, “But casinos are awesome! They have gambling and fun and no windows or clocks! What is better than that?”</span></p>
<p><span style="font-weight: 400;">Well, the truth is there is a lot better than that and even with the awesome/ creepy fact that casinos have no windows or clocks, there is a lot to hate about going to the casino. Here is just a small sampling of why casinos suck.</span></p>
<p><b>Casinos smell </b></p>
<p><span style="font-weight: 400;">There. I said it. Yes, casinos pump in oxygen but all that does is spread the smell around. Casinos smell like cigarettes, stale alcohol, body odor, and desperation. Who wants that?</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Do you want to know the real reason so many people roll around the casino with oxygen tanks? Because they most likely have a very serious respiratory-related health condition and probably need it to survive.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">But, you know the other reason? Because casinos smell terrible and breathing in your own canister oxygen is preferable to smelling the terrible casino smells.</span><span style="font-weight: 400;"> </span></p>
<p><b>You waste a lot of money </b></p>
<p><span style="font-weight: 400;">When you go to a casino on the </span><a href="https://www.cnn.com/travel/article/las-vegas-best-casinos/index.html" data-wpel-link="external" target="_blank"><span style="font-weight: 400;">Las Vegas strip</span></a><span style="font-weight: 400;"> you ever notice how small and boring and run-down they look? Of course not! They are amazing palaces that are a testament to one simple fact. The house always wins.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">The reason Las Vegas and other gambling meccas are able to build such incredible casinos is that they take all your money. Not to mention, once you are inside they have food and shops and bars and activities all designed to do one thing. Take even more of your money.</span></p>
<p><b>You get drunk and make regrettable mistakes</b></p>
<p><span style="font-weight: 400;">What is better than free drinks at the tables in a casino? Well, how about not losing all your money, remembering your night, and not going back to your hotel room with god knows who or what.</span></p>
<p><span style="font-weight: 400;">There is a whole town full of casinos whose motto is “What happens in Vegas, stays in Vegas”. That is because what happens is ridiculous drunkenness and debauchery and terrible, terrible decisions. Don’t believe me? Maybe you will believe Hollywood who created an </span><a href="https://www.hollywoodreporter.com/news/hangover-uncensored-oral-history-449046" data-wpel-link="external" target="_blank"><span style="font-weight: 400;">entire movie trilogy</span></a><span style="font-weight: 400;"> based on just this concept.</span></p>
<p><b>The better alternatives</b></p>
<p><span style="font-weight: 400;">At this point, it should be ABUNDANTLY clear that casinos are horrible places that no one should ever go to again. I know what you are going to say though. Gambling is awesome though! I love gambling! Where will I gamble now that you have proved to me, without a shadow of a doubt, that I should no longer go to casinos?</span></p>
<p><span style="font-weight: 400;">Glad you asked. There are several options nowadays that are way better than going to a casino. And, for people who have figured this out, they now join me in asking, why on earth are people still going to casinos?</span></p>
<p><b>Online casinos</b></p>
<p><span style="font-weight: 400;">In the 21st century the magic of the internet, combined with other technological advancements, now allows us to have wonderful </span><a href="http://glossynews.com/general-interest/201908140638/online-casino-and-the-way-it-influences-a-person/" data-wpel-link="internal" target="_blank"><span style="font-weight: 400;">online casinos</span></a><span style="font-weight: 400;"> in our living room, at our desk at work, or even in the car (don’t online gamble and drive please).</span></p>
<p><span style="font-weight: 400;">“The online casino experience is closer than it has ever been to the real deal,” says Shane Neal from </span><a href="http://www.onlinecasinogems.com/us/bonuses/free-spins-no-deposit-bonus" data-wpel-link="external" target="_blank"><span style="font-weight: 400;">Online Casino Gems</span></a><span style="font-weight: 400;">. “The technology makes it feel like you are on the real casino floor, you win real money and soon, with VR [virtual reality] technology getting better and cheaper, online casinos will become completely immersive.”</span></p>
<p><span style="font-weight: 400;">It is now easier and more legal than ever place bets online. With 4 states, Nevada, New Jersey, Delaware, and Pennsylvania, now offering legal internet gambling, the future is here and that future is online casinos. </span><span style="font-weight: 400;"> </span></p>
<p><b>Home games</b></p>
<p><span style="font-weight: 400;">Maybe you love to gamble but do not love the casino experience in general. The fact is that whether you play in-person or online, you are still at a casino and there are certain pitfalls that can come along with that.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">If you want to gamble with family and friends and either take all their money or at least donate to someone you know instead of a faceless corporation, having a nice, relaxed home game is never a bad idea.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">All you need is some cards, maybe some dice, a nice table, and some comfortable chairs wouldn’t hurt either. After that, the only thing you really need to give your home game that real casino feel is a great set of poker chips. If you want a great set, check out the </span><a href="https://gamblingnewsmagazine.com/poker-chips/" data-wpel-link="external" target="_blank"><span style="font-weight: 400;">Gambling News Magazine</span></a><span style="font-weight: 400;"> buying guide.  </span><span style="font-weight: 400;"> </span></p>
<p><b>Conclusion </b></p>
<p><span style="font-weight: 400;">So, why on earth are people still going to casinos? Well, I guess if you looked at it honestly you could say that casinos can be fun, and exciting, a little dangerous in a good way. They also stink (literally) though, they make you drunk and stupid, and they ultimately will take all of your money.</span></p>
<p><span style="font-weight: 400;">Next time you have the urge to drive however many hours the nearest casino is away from you, take a second, stop, think, and make the right choice. Instead of getting in that car, head to your desk or couch, pull out your laptop or phone and do what smart people do. Gamble online!</span></p>
<p>&nbsp;</p>
<div class="crp_related  ">
<h3>More funny satire!</h3>
<ul>
<li><a href="http://glossynews.com/society/health/202001030957/forget-doctors-im-getting-tested-at-home/" target="_blank" data-wpel-link="internal"><span class="crp_title">Forget Doctors. I&#8217;m Getting Tested at Home!</span></a></li>
<li><a href="http://glossynews.com/top-stories/politicos-and-polticians/202001020730/outrage-weirdo-bill-barr-claims-america-no-longer-part-of-free-world/" target="_blank" data-wpel-link="internal"><span class="crp_title">OUTRAGE! WEIRDO Bill Barr Claims &#8216;America No Longer&hellip;</span></a></li>
<li><a href="http://glossynews.com/entertainment/film-movies/202001020630/exclusive-spoiler-the-ending-of-the-final-star-wars-movie/" target="_blank" data-wpel-link="internal"><span class="crp_title">EXCLUSIVE SPOILER! The Ending of the Final Star Wars Movie</span></a></li>
<li><a href="http://glossynews.com/society/health/202001020056/is-cbd-oil-the-new-cocaine/" target="_blank" data-wpel-link="internal"><span class="crp_title">Is CBD Oil the New Cocaine?</span></a></li>
<li><a href="http://glossynews.com/entertainment/202001012315/why-does-beyonce-hate-blind-people/" target="_blank" data-wpel-link="internal"><span class="crp_title">Why Does Beyoncé Hate Blind People?</span></a></li>
</ul>
<div class="crp_clear"></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://glossynews.com/top-stories/business-news/202001031000/why-on-earth-are-people-still-going-to-casinos/" data-a2a-title="Why on Earth Are People Still Going to Casinos?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglossynews.com%2Ftop-stories%2Fbusiness-news%2F202001031000%2Fwhy-on-earth-are-people-still-going-to-casinos%2F&amp;linkname=Why%20on%20Earth%20Are%20People%20Still%20Going%20to%20Casinos%3F" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fglossynews.com%2Ftop-stories%2Fbusiness-news%2F202001031000%2Fwhy-on-earth-are-people-still-going-to-casinos%2F&amp;linkname=Why%20on%20Earth%20Are%20People%20Still%20Going%20to%20Casinos%3F" title="Facebook Messenger" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglossynews.com%2Ftop-stories%2Fbusiness-news%2F202001031000%2Fwhy-on-earth-are-people-still-going-to-casinos%2F&amp;linkname=Why%20on%20Earth%20Are%20People%20Still%20Going%20to%20Casinos%3F" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fglossynews.com%2Ftop-stories%2Fbusiness-news%2F202001031000%2Fwhy-on-earth-are-people-still-going-to-casinos%2F&amp;linkname=Why%20on%20Earth%20Are%20People%20Still%20Going%20to%20Casinos%3F" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank">LULZ! Share it now, to boost our Google juice!</a></div></div>    </div><!-- .entry-content -->

    <footer class="entry-footer">
        <span class="maxwp-tags-links"><i class="fa fa-tags" aria-hidden="true"></i> Tagged <a href="http://glossynews.com/tag/casinos/" rel="tag" data-wpel-link="internal" target="_blank">casinos</a>, <a href="http://glossynews.com/tag/gambling/" rel="tag" data-wpel-link="internal" target="_blank">gambling</a>, <a href="http://glossynews.com/tag/las-vegas/" rel="tag" data-wpel-link="internal" target="_blank">las vegas</a>, <a href="http://glossynews.com/tag/nevada/" rel="tag" data-wpel-link="internal" target="_blank">nevada</a>, <a href="http://glossynews.com/tag/online-casinos/" rel="tag" data-wpel-link="internal" target="_blank">online casinos</a>, <a href="http://glossynews.com/tag/online-gambling/" rel="tag" data-wpel-link="internal" target="_blank">online gambling</a>, <a href="http://glossynews.com/tag/travel/" rel="tag" data-wpel-link="internal" target="_blank">travel</a>, <a href="http://glossynews.com/tag/web-casinos/" rel="tag" data-wpel-link="internal" target="_blank">web casinos</a></span>    </footer><!-- .entry-footer -->

    
            <div class="maxwp-author-bio">
            <div class="maxwp-author-bio-top">
            <div class="maxwp-author-bio-gravatar">
                <img alt='' src='http://0.gravatar.com/avatar/0b6862aaf40a60b586d6146d81b30c88?s=80&#038;d=blank&#038;r=pg' class='avatar avatar-80 photo' height='80' width='80' />
            </div>
            <div class="maxwp-author-bio-text">
                <h4>Author: <span>Dexter Sinistri</span></h4>Dexter Sinistri is a famously centrist writer who has worked as a Hollywood correspondent for a number of leading publications since 2005. Though once a photographer, Mr. Sinistri struck out as a writer on all things celebrity, and he likes to consider himself a tremendous asset to Glossy News, though by most accounts, he has fallen somewhat short of this effort.
            </div>
            </div>
            </div>
        
</article>
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://glossynews.com/society/health/202001030957/forget-doctors-im-getting-tested-at-home/" rel="prev" data-wpel-link="internal" target="_blank">&larr; Forget Doctors. I&#8217;m Getting Tested at Home!</a></div><div class="nav-next"><a href="http://glossynews.com/top-stories/politicos-and-polticians/202001031021/trumpisms-4-0-have-we-had-enough-yet/" rel="next" data-wpel-link="internal" target="_blank">Trumpisms 4.0: Have We Had Enough Yet?! &rarr;</a></div></div>
	</nav>
    
<div class="clear"></div>

</div><!--/#maxwp-posts-wrapper -->




</div>
</div>
</div><!-- /#maxwp-main-wrapper -->


<div class="maxwp-sidebar-one-wrapper maxwp-sidebar-widget-areas clearfix" id="maxwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="maxwp-sidebar-one-wrapper-inside clearfix">


</div>
</div>
</div><!-- /#maxwp-sidebar-one-wrapper-->

</div>

</div><!--/#maxwp-content-wrapper -->
</div><!--/#maxwp-wrapper -->




<div class="maxwp-outer-wrapper">
<div class='clearfix' id='maxwp-footer'>
<div class='maxwp-foot-wrap maxwp-container'>

  <p class='maxwp-copyright'>Copyright &copy; 2020 Glossy News Satire</p>
<p class='maxwp-credit'><a href="https://themesdna.com/" data-wpel-link="external" target="_blank">Design by ThemesDNA.com</a></p>

</div>
</div><!--/#maxwp-footer -->
</div>

<button class="maxwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text">Scroll to Top</span></button>

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button"   style="margin:5px 20px 5px 20px;" >Cookie settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">No problem! Satire cookies are fine by me!</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>	<div style="display:none">
	<div class="grofile-hash-map-0b6862aaf40a60b586d6146d81b30c88">
	</div>
	</div>
        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/ResizeSensor.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var maxwp_ajax_object = {"ajaxurl":"http:\/\/glossynews.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/custom.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'9566282',post:'78730',tz:'-7',srv:'glossynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '9566282', '78730' ]);
</script>
</body>
</html>