<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://glossynews.com/xmlrpc.php">



<title>New Book Serial from Anthony Rhody! - Glossy News Satire</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Book Serial from Anthony Rhody! - Glossy News Satire" />
<meta property="og:description" content="NOTE FROM WALLACE There now begins our new book serial from Anthony Rhody: &#8220;Does This Stress Make Me Look Fat?&#8221; Make sure you give him a great boost! 🙂 Preamble.Blunt Force Drama YESTERDAY.Dear Doctor: I hope this here letter finds..." />
<meta property="og:url" content="http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/" />
<meta property="og:site_name" content="Glossy News Satire" />
<meta property="article:publisher" content="http://facebook.com/glossynews" />
<meta property="article:tag" content="anthony rhody" />
<meta property="article:tag" content="book serial" />
<meta property="article:tag" content="doctor" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="humor" />
<meta property="article:tag" content="letter" />
<meta property="article:tag" content="new book" />
<meta property="article:tag" content="satire" />
<meta property="article:section" content="Books, Newspapers &amp; Misc" />
<meta property="article:published_time" content="2020-03-13T14:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-13T12:52:53+00:00" />
<meta property="og:updated_time" content="2020-03-13T12:52:53+00:00" />
<meta property="og:image" content="http://glossynews.com/wp-content/uploads/2020/03/library-2507902_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NOTE FROM WALLACE There now begins our new book serial from Anthony Rhody: &#8220;Does This Stress Make Me Look Fat?&#8221; Make sure you give him a great boost! 🙂 Preamble.Blunt Force Drama YESTERDAY.Dear Doctor: I hope this here letter finds..." />
<meta name="twitter:title" content="New Book Serial from Anthony Rhody! - Glossy News Satire" />
<meta name="twitter:image" content="http://glossynews.com/wp-content/uploads/2020/03/library-2507902_640.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://glossynews.com/#organization","name":"Glossy News","url":"http://glossynews.com/","sameAs":["http://facebook.com/glossynews","https://www.youtube.com/user/10kzebra","https://www.pinterest.co.uk/glossynews/"],"logo":{"@type":"ImageObject","@id":"http://glossynews.com/#logo","inLanguage":"en-US","url":false,"caption":"Glossy News"},"image":{"@id":"http://glossynews.com/#logo"}},{"@type":"WebSite","@id":"http://glossynews.com/#website","url":"http://glossynews.com/","name":"Glossy News Satire","inLanguage":"en-US","description":"WE ARE FAKE NEWS!","publisher":{"@id":"http://glossynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://glossynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#primaryimage","inLanguage":"en-US","url":"http://glossynews.com/wp-content/uploads/2020/03/library-2507902_640.jpg","width":640,"height":426},{"@type":"WebPage","@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#webpage","url":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/","name":"New Book Serial from Anthony Rhody! - Glossy News Satire","isPartOf":{"@id":"http://glossynews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#primaryimage"},"datePublished":"2020-03-13T14:00:00+00:00","dateModified":"2020-03-13T12:52:53+00:00"},{"@type":"Article","@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#article","isPartOf":{"@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#webpage"},"author":{"@id":"http://glossynews.com/#/schema/person/3bacc3e634c8ef73baed3d7d1ecc1926"},"headline":"New Book Serial from Anthony Rhody!","datePublished":"2020-03-13T14:00:00+00:00","dateModified":"2020-03-13T12:52:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#webpage"},"publisher":{"@id":"http://glossynews.com/#organization"},"image":{"@id":"http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/#primaryimage"},"keywords":"anthony rhody,book serial,doctor,Health,humor,letter,new book,satire","articleSection":"Books, Newspapers &amp; Misc,Health","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://glossynews.com/#/schema/person/3bacc3e634c8ef73baed3d7d1ecc1926","name":"Anthony Rhody","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Feed" href="http://glossynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Comments Feed" href="http://glossynews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/glossynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://glossynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='maxwp-maincss-css'  href='http://glossynews.com/wp-content/themes/maxwp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://glossynews.com/wp-content/themes/maxwp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='maxwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Patua+One' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://glossynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://glossynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://glossynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/respond.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://glossynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://glossynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://glossynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://glossynews.com/?p=80609' />
<link rel="alternate" type="application/json+oembed" href="http://glossynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglossynews.com%2Fsociety%2Fhealth%2F202003130700%2Fnew-book-serial-from-anthony-rhody%2F" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a7d9e2; background-image: url("http://glossynews.com/wp-content/themes/maxwp/assets/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
			<style type="text/css" id="wp-custom-css">
			.maxwp-head-content {
    background: #632bff;
    height: 120px;
}
#maxwp-logo {
    margin: 5px 0px 5px 5px;
    float: left;
    width: 60%;
}
#maxwp-logo:after {
  content: "Where satire FINALLY outpaces reality!";
	color: white;
	font-size: 20px;
	margin-left: 20px;
}
.site-branding {
	margin-bottom: 10px;
}
.owl-carousel .owl-item {
	height: 290px; 
	overflow: hidden; 
}
.maxwp-carousel-title {
    /* font-size: 140%; */
}
.maxwp-carousel-post-meta, .maxwp-carousel-post-categories {
    display: none;
}

/* MEDIA break points */
@media only screen and (max-width: 1112px) {
  #maxwp-logo {
		width: 65%;
	  text-align: left;
  }
	.maxwp-head-content {
    height: 115px;
  }
}
@media only screen and (max-width: 819px) {
	.maxwp-head-content {
    height: 110px;
  }
	#maxwp-logo {
    width: 80%;
    text-align: left;
  }
	#maxwp-logo:after {
	  font-size: 16px;
	  margin-left: 10px;
  }
}
@media only screen and (max-width: 420px) {
	.maxwp-head-content {
    height: 85px;
  }
	#maxwp-logo {
    width: 95%;
  }
	#maxwp-logo:after {
	  font-size: 13px;
	  margin-left: 5px;
  }
}		</style>
		</head>

<body class="post-template-default single single-post postid-80609 single-format-standard custom-background wp-custom-logo maxwp-animated maxwp-fadein maxwp-group-blog" id="maxwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#maxwp-posts-wrapper">Skip to content</a>


<div class="maxwp-container" id="maxwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="maxwp-outer-wrapper">
<div class="maxwp-head-content clearfix" id="maxwp-head-content">


<div class="maxwp-header-inside clearfix">
<div id="maxwp-logo">
    <div class="site-branding">
    <a href="http://glossynews.com/" rel="home" class="maxwp-logo-img-link">
        <img src="http://glossynews.com/wp-content/uploads/2019/12/Glossy-News-Satire-800.png" alt="" class="maxwp-logo-img"/>
    </a>
    </div>
</div><!--/#maxwp-logo -->

<div id="maxwp-header-banner">
</div><!--/#maxwp-header-banner -->

</div>

</div><!--/#maxwp-head-content -->
</div>
</div><!--/#maxwp-header -->


<div class="maxwp-container maxwp-primary-menu-container clearfix">
<div class="maxwp-outer-wrapper">
<div class="maxwp-primary-menu-container-inside clearfix">
<nav class="maxwp-nav-primary" id="maxwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<button class="maxwp-primary-responsive-menu-icon" aria-controls="maxwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="maxwp-menu-primary-navigation" class="maxwp-primary-nav-menu maxwp-menu-primary"><li ><a href="http://glossynews.com/">Home</a></li><li class="page_item page-item-65550"><a href="http://glossynews.com/contact-advertise/">Advertise with Glossy News</a></li><li class="page_item page-item-67512"><a href="http://glossynews.com/67512-2/">Submit Your Satire Here!</a></li><li class="page_item page-item-65571"><a href="http://glossynews.com/terms-of-use/">Terms of Use</a></li></ul>
<div class='maxwp-top-social-icons'>
                    <a href="http://www.facebook.com/glossynews" target="_blank" class="maxwp-social-icon-facebook" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>                                    <a href="https://www.youtube.com/user/10kzebra" target="_blank" class="maxwp-social-icon-youtube" title="Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a>                                                                                            <a href="#" title="Search" class="maxwp-social-icon-search"><i class="fa fa-search"></i></a>
</div>

</nav>
</div>
</div>
</div>

<div id="maxwp-search-overlay-wrap" class="maxwp-search-overlay">
  <button class="maxwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="maxwp-search-overlay-content">
    
<form role="search" method="get" class="maxwp-search-form" action="http://glossynews.com/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="maxwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="maxwp-search-submit" value="Search" />
</form>  </div>
</div>


<div class="maxwp-outer-wrapper">


</div>

<div class="maxwp-outer-wrapper">

<div class="maxwp-container clearfix" id="maxwp-wrapper">
<div class="maxwp-content-wrapper clearfix" id="maxwp-content-wrapper">
<div class="maxwp-main-wrapper clearfix" id="maxwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="maxwp-main-wrapper-inside clearfix">




<div class="maxwp-posts-wrapper" id="maxwp-posts-wrapper">


    
<article id="post-80609" class="maxwp-post-singular maxwp-box post-80609 post type-post status-publish format-standard has-post-thumbnail hentry category-books-newspapers-misc category-health tag-anthony-rhody tag-book-serial tag-doctor tag-health tag-humor tag-letter tag-new-book tag-satire wpcat-27-id wpcat-20-id">

    <header class="entry-header">
        <div class="maxwp-entry-meta-single maxwp-entry-meta-single-top"><span class="maxwp-entry-meta-single-cats"><i class="fa fa-folder-open-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Posted in </span><a href="http://glossynews.com/category/entertainment/books-newspapers-misc/" rel="category tag">Books, Newspapers &amp; Misc</a>, <a href="http://glossynews.com/category/society/health/" rel="category tag">Health</a></span></div>
        <h1 class="post-title entry-title"><a href="http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/" rel="bookmark">New Book Serial from Anthony Rhody!</a></h1>
                <div class="maxwp-entry-meta-single">
    <span class="maxwp-entry-meta-single-author"><i class="fa fa-user-circle-o" aria-hidden="true"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="http://glossynews.com/author/arbook/"><span class="screen-reader-text">Author: </span>Anthony Rhody</a></span></span>    <span class="maxwp-entry-meta-single-date"><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Published Date: </span>March 13, 2020</span>            </div>
        </header><!-- .entry-header -->

    <div class="entry-content clearfix">
                                        <a href="http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/" title="Permanent Link to New Book Serial from Anthony Rhody!"><img width="640" height="334" src="http://glossynews.com/wp-content/uploads/2020/03/library-2507902_640-640x334.jpg" class="maxwp-post-thumbnail-single wp-post-image" alt="" /></a>
                
<p>NOTE FROM WALLACE</p>



<h2>There now begins our new book serial from Anthony Rhody: </h2>



<h3>&#8220;Does This Stress Make Me Look Fat?&#8221;</h3>



<p>Make sure you give him a great boost! 🙂</p>



<h4>Preamble.<br />Blunt Force Drama</h4>



<p>YESTERDAY.<br />Dear Doctor: I hope this here letter finds you well.</p>



<p>I was going to start with an off-color joke &#8211; the one about how if the Roman<br />soldiers had brought a nail-gun to the crucifixion only to the realize the thing was out of nails, it would&#8217;ve changed the course of history &#8211; but then decided that would seem like I was beating around the bush.</p>



<figure class="wp-block-image size-large is-resized"><img src="http://glossynews.com/wp-content/uploads/2020/03/cross-671379_640-1-200x150.jpg" alt="" class="wp-image-80612" width="588" height="442" srcset="http://glossynews.com/wp-content/uploads/2020/03/cross-671379_640-1-200x150.jpg 200w, http://glossynews.com/wp-content/uploads/2020/03/cross-671379_640-1-100x75.jpg 100w, http://glossynews.com/wp-content/uploads/2020/03/cross-671379_640-1-480x360.jpg 480w, http://glossynews.com/wp-content/uploads/2020/03/cross-671379_640-1.jpg 640w" sizes="(max-width: 588px) 100vw, 588px" /></figure>



<p>So here&#8217;s the deal: I need a doctor &#8211; a really good doctor who can help me figure out what is wrong with me psychologically. As best as I can explain it is either that I have a hard time being around people because I have such a low opinion of them or I have a low opinion of them because I have a hard time being around them; and it&#8217;s only getting worse!</p>



<figure class="wp-block-image size-large is-resized"><img src="http://glossynews.com/wp-content/uploads/2019/10/heart-2533143_960_720-235x300.jpg" alt="Cardiology surgery" class="wp-image-75871" width="574" height="733" srcset="http://glossynews.com/wp-content/uploads/2019/10/heart-2533143_960_720-235x300.jpg 235w, http://glossynews.com/wp-content/uploads/2019/10/heart-2533143_960_720-156x200.jpg 156w, http://glossynews.com/wp-content/uploads/2019/10/heart-2533143_960_720.jpg 563w" sizes="(max-width: 574px) 100vw, 574px" /><figcaption>Image by <a href="https://pixabay.com/users/Artemida-psy-5976752/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=2533143">Виктория Кабанова</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=2533143">Pixabay</a></figcaption></figure>



<p>I don&#8217;t want to wait until I have started questioning my sanity. Albert Einstein said that &#8220;the definition of insanity is doing the same thing over and over again and each time expecting a different outcome.&#8221; Albert said that a lot, thinking someone would finally listen to him. But no one did.</p>



<figure class="wp-block-image size-large is-resized"><img src="http://glossynews.com/wp-content/uploads/2020/03/tree-1056598_640-200x133.jpg" alt="" class="wp-image-80613" width="516" height="343" srcset="http://glossynews.com/wp-content/uploads/2020/03/tree-1056598_640-200x133.jpg 200w, http://glossynews.com/wp-content/uploads/2020/03/tree-1056598_640-100x67.jpg 100w, http://glossynews.com/wp-content/uploads/2020/03/tree-1056598_640.jpg 640w" sizes="(max-width: 516px) 100vw, 516px" /></figure>



<p>Please consider taking me on as one of your patients. I have jotted down all of the things I can think of that may be applicable in giving you a better idea of how I went from peculiar in my youth, to interesting as a young man coming of age, to damaged goods now that I approach middle age. I don&#8217;t want to just give up for the duration of my life like most people seem to. Bitter. Disappointed. Haggard. Cynical. With bad skin.</p>



<p>Oh, wait. The ship has already sailed on the cynical part. The ship has sailed and it doesn&#8217;t have as many life-boats as it should.</p>



<p>So here are some notes are a couple of pages is a thorough account of<br />what has happened in my life thus far. And this is not a manifesto, doctor, so please don&#8217;t call the authorities or I will cut you.</p>



<figure class="wp-block-image size-large is-resized"><img src="http://glossynews.com/wp-content/uploads/2020/03/smiley-4832461_640-200x113.png" alt="" class="wp-image-80616" width="527" height="298" srcset="http://glossynews.com/wp-content/uploads/2020/03/smiley-4832461_640-200x113.png 200w, http://glossynews.com/wp-content/uploads/2020/03/smiley-4832461_640-100x56.png 100w" sizes="(max-width: 527px) 100vw, 527px" /></figure>



<h4>Keep following our daily Anthony Rhody serial by bookmarking <a href="http://www.glossynews.com">Glossy News Satire</a>, and by following our social media on Facebook and Pinterest: <a href="http://www.facebook.com/glossynews">here</a> and <a href="https://www.pinterest.co.uk/glossynews/">here</a>.</h4>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_36 addtoany_list" data-a2a-url="http://glossynews.com/society/health/202003130700/new-book-serial-from-anthony-rhody/" data-a2a-title="New Book Serial from Anthony Rhody!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglossynews.com%2Fsociety%2Fhealth%2F202003130700%2Fnew-book-serial-from-anthony-rhody%2F&amp;linkname=New%20Book%20Serial%20from%20Anthony%20Rhody%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglossynews.com%2Fsociety%2Fhealth%2F202003130700%2Fnew-book-serial-from-anthony-rhody%2F&amp;linkname=New%20Book%20Serial%20from%20Anthony%20Rhody%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fglossynews.com%2Fsociety%2Fhealth%2F202003130700%2Fnew-book-serial-from-anthony-rhody%2F&amp;linkname=New%20Book%20Serial%20from%20Anthony%20Rhody%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    </div><!-- .entry-content -->

    <footer class="entry-footer">
        <span class="maxwp-tags-links"><i class="fa fa-tags" aria-hidden="true"></i> Tagged <a href="http://glossynews.com/tag/anthony-rhody/" rel="tag">anthony rhody</a>, <a href="http://glossynews.com/tag/book-serial/" rel="tag">book serial</a>, <a href="http://glossynews.com/tag/doctor/" rel="tag">doctor</a>, <a href="http://glossynews.com/tag/health/" rel="tag">Health</a>, <a href="http://glossynews.com/tag/humor/" rel="tag">humor</a>, <a href="http://glossynews.com/tag/letter/" rel="tag">letter</a>, <a href="http://glossynews.com/tag/new-book/" rel="tag">new book</a>, <a href="http://glossynews.com/tag/satire/" rel="tag">satire</a></span>    </footer><!-- .entry-footer -->

    
            <div class="maxwp-author-bio">
            <div class="maxwp-author-bio-top">
            <div class="maxwp-author-bio-gravatar">
                
            </div>
            <div class="maxwp-author-bio-text">
                <h4>Author: <span>Anthony Rhody</span></h4>
            </div>
            </div>
            </div>
        
</article>
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://glossynews.com/top-stories/202003130545/rounding-off-the-week/" rel="prev">&larr; Rounding Off the Week!</a></div></div>
	</nav>
    
<div class="clear"></div>

</div><!--/#maxwp-posts-wrapper -->


<div class='maxwp-featured-posts-area maxwp-featured-posts-area-bottom clearfix'>

</div>


</div>
</div>
</div><!-- /#maxwp-main-wrapper -->


<div class="maxwp-sidebar-one-wrapper maxwp-sidebar-widget-areas clearfix" id="maxwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="maxwp-sidebar-one-wrapper-inside clearfix">

<div id="custom_html-2" class="widget_text maxwp-side-widget widget maxwp-box widget_custom_html"><h2 class="maxwp-widget-title"><span>Our &#8220;How it&#8217;s REALLY Made&#8221; Series</span></h2><div class="textwidget custom-html-widget"><center>
	<iframe width="300" height="169" src="https://www.youtube.com/embed/playlist?list=PLCdNMfh6k1PkmFfDuOjLxCHlvtkUMNEY2" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</center></div></div><div id="custom_html-3" class="widget_text maxwp-side-widget widget maxwp-box widget_custom_html"><h2 class="maxwp-widget-title"><span>Mad Mad Monkey Men</span></h2><div class="textwidget custom-html-widget"><center>
	<iframe width="300" height="169" src="https://www.youtube.com/embed/playlist?list=PLR4RnZ9vQVqmBOJLy1FbetGLWeT_9SI6n" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</center></div></div>
</div>
</div>
</div><!-- /#maxwp-sidebar-one-wrapper-->

</div>

</div><!--/#maxwp-content-wrapper -->
</div><!--/#maxwp-wrapper -->




<div class="maxwp-outer-wrapper">
<div class='clearfix' id='maxwp-footer'>
<div class='maxwp-foot-wrap maxwp-container'>

  <p class='maxwp-copyright'>Copyright &copy; 2020 Glossy News Satire</p>
<p class='maxwp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>

</div>
</div><!--/#maxwp-footer -->
</div>

<button class="maxwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text">Scroll to Top</span></button>

<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/ResizeSensor.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var maxwp_ajax_object = {"ajaxurl":"http:\/\/glossynews.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/custom.js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
<!-- Dynamic page generated in 0.067 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-14 00:32:03 -->
