<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://glossynews.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Film Titles - Glossy News Satire</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://glossynews.com/entertainment/202108141157/film-titles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Film Titles - Glossy News Satire" />
	<meta property="og:description" content="Have you ever wondered how a writer comes up with a title, for a theatrical production or, screenplay. Here’s a famous example. &nbsp;&nbsp; It was a great movie, so they say. Adapted from a play. Garson Kanin wrote it to..." />
	<meta property="og:url" content="http://glossynews.com/entertainment/202108141157/film-titles/" />
	<meta property="og:site_name" content="Glossy News Satire" />
	<meta property="article:publisher" content="http://facebook.com/glossynews" />
	<meta property="article:published_time" content="2021-08-14T18:57:57+00:00" />
	<meta property="article:modified_time" content="2021-08-14T18:57:58+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://glossynews.com/#organization","name":"Glossy News Satire","url":"http://glossynews.com/","sameAs":["http://facebook.com/glossynews","https://www.youtube.com/user/10kzebra","https://www.pinterest.co.uk/glossynews/"],"logo":{"@type":"ImageObject","@id":"http://glossynews.com/#logo","inLanguage":"en-US","url":"","caption":"Glossy News Satire"},"image":{"@id":"http://glossynews.com/#logo"}},{"@type":"WebSite","@id":"http://glossynews.com/#website","url":"http://glossynews.com/","name":"Glossy News Satire","description":"WE ARE FAKE NEWS!","publisher":{"@id":"http://glossynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://glossynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://glossynews.com/entertainment/202108141157/film-titles/#webpage","url":"http://glossynews.com/entertainment/202108141157/film-titles/","name":"Film Titles - Glossy News Satire","isPartOf":{"@id":"http://glossynews.com/#website"},"datePublished":"2021-08-14T18:57:57+00:00","dateModified":"2021-08-14T18:57:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://glossynews.com/entertainment/202108141157/film-titles/"]}]},{"@type":"Article","@id":"http://glossynews.com/entertainment/202108141157/film-titles/#article","isPartOf":{"@id":"http://glossynews.com/entertainment/202108141157/film-titles/#webpage"},"author":{"@id":"http://glossynews.com/#/schema/person/36882c33afe16fd08a6304f0f864613e"},"headline":"Film Titles","datePublished":"2021-08-14T18:57:57+00:00","dateModified":"2021-08-14T18:57:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://glossynews.com/entertainment/202108141157/film-titles/#webpage"},"publisher":{"@id":"http://glossynews.com/#organization"},"keywords":"film titles","articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://glossynews.com/entertainment/202108141157/film-titles/#respond"]}]},{"@type":["Person"],"@id":"http://glossynews.com/#/schema/person/36882c33afe16fd08a6304f0f864613e","name":"Anthony Irving"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Feed" href="http://glossynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Comments Feed" href="http://glossynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glossy News Satire &raquo; Film Titles Comments Feed" href="http://glossynews.com/entertainment/202108141157/film-titles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/glossynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='maxwp-maincss-css'  href='http://glossynews.com/wp-content/themes/maxwp/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='maxwp-child-css'  href='http://glossynews.com/wp-content/themes/maxwp-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://glossynews.com/wp-content/themes/maxwp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='maxwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Patua+One' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://glossynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/html5shiv.min.js' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/respond.min.js' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://glossynews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://glossynews.com/wp-json/wp/v2/posts/82317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://glossynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://glossynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://wp.me/pE8CS-lpH' />
<link rel="alternate" type="application/json+oembed" href="http://glossynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
            .maxwp-site-title, .maxwp-site-description {position: absolute;clip: rect(1px, 1px, 1px, 1px);}
        </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://glossynews.com/wp-content/themes/maxwp/assets/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<script data-ad-client="ca-pub-9186071007459948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-82317 single-format-standard custom-background wp-custom-logo maxwp-animated maxwp-fadein maxwp-group-blog" id="maxwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#maxwp-posts-wrapper">Skip to content</a>


<div class="maxwp-container" id="maxwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="maxwp-outer-wrapper">
<div class="maxwp-head-content clearfix" id="maxwp-head-content">


<div class="maxwp-header-inside clearfix">
<div id="maxwp-logo">
    <div class="site-branding">
    <a href="http://glossynews.com/" rel="home" class="maxwp-logo-img-link">
        <img src="https://i1.wp.com/glossynews.com/wp-content/uploads/2019/12/Glossy-News-Satire-800.png?fit=800%2C61" alt="" class="maxwp-logo-img"/>
    </a>
    </div>
</div><!--/#maxwp-logo -->

<div id="maxwp-header-banner">
</div><!--/#maxwp-header-banner -->

</div>

</div><!--/#maxwp-head-content -->
</div>
</div><!--/#maxwp-header -->


<div class="maxwp-container maxwp-primary-menu-container clearfix">
<div class="maxwp-outer-wrapper">
<div class="maxwp-primary-menu-container-inside clearfix">
<nav class="maxwp-nav-primary" id="maxwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<button class="maxwp-primary-responsive-menu-icon" aria-controls="maxwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="maxwp-menu-primary-navigation" class="maxwp-primary-nav-menu maxwp-menu-primary"><li ><a href="http://glossynews.com/">Home</a></li><li class="page_item page-item-65550"><a href="http://glossynews.com/contact-advertise/">Advertise with Glossy News</a></li><li class="page_item page-item-67512"><a href="http://glossynews.com/67512-2/">Submit Your Satire Here!</a></li><li class="page_item page-item-65571"><a href="http://glossynews.com/terms-of-use/">Terms of Use</a></li></ul>
<div class='maxwp-top-social-icons'>
                    <a href="http://www.facebook.com/glossynews" target="_blank" class="maxwp-social-icon-facebook" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>                                    <a href="https://www.youtube.com/user/10kzebra" target="_blank" class="maxwp-social-icon-youtube" title="Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a>                                                                                            <a href="#" title="Search" class="maxwp-social-icon-search"><i class="fa fa-search"></i></a>
</div>

</nav>
</div>
</div>
</div>

<div id="maxwp-search-overlay-wrap" class="maxwp-search-overlay">
  <button class="maxwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="maxwp-search-overlay-content">
    
<form role="search" method="get" class="maxwp-search-form" action="http://glossynews.com/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="maxwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="maxwp-search-submit" value="Search" />
</form>  </div>
</div>


<div class="maxwp-outer-wrapper">


</div>

<div class="maxwp-outer-wrapper">

<div class="maxwp-container clearfix" id="maxwp-wrapper">
<div class="maxwp-content-wrapper clearfix" id="maxwp-content-wrapper">

<div class="maxwp-main-wrapper clearfix" id="maxwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="maxwp-main-wrapper-inside clearfix">




<div class="maxwp-posts-wrapper" id="maxwp-posts-wrapper">


    
<article id="post-82317" class="maxwp-post-singular maxwp-box post-82317 post type-post status-publish format-standard hentry category-entertainment tag-film-titles wpcat-9-id">

    <header class="entry-header">
        <div class="maxwp-entry-meta-single maxwp-entry-meta-single-top"><span class="maxwp-entry-meta-single-cats"><i class="fa fa-folder-open-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Posted in </span><a href="http://glossynews.com/category/entertainment/" rel="category tag">Entertainment</a></span></div>
        <h1 class="post-title entry-title"><a href="http://glossynews.com/entertainment/202108141157/film-titles/" rel="bookmark">Film Titles</a></h1>
                <div class="maxwp-entry-meta-single">
    <span class="maxwp-entry-meta-single-author"><i class="fa fa-user-circle-o" aria-hidden="true"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="http://glossynews.com/author/anthony-irving/"><span class="screen-reader-text">Author: </span>Anthony Irving</a></span></span>    <span class="maxwp-entry-meta-single-date"><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Published Date: </span>August 14, 2021</span>        <span class="maxwp-entry-meta-single-comments"><i class="fa fa-comments-o" aria-hidden="true"></i>&nbsp;<a href="http://glossynews.com/entertainment/202108141157/film-titles/#respond">Leave a Comment<span class="screen-reader-text"> on Film Titles</span></a></span>
            </div>
        </header><!-- .entry-header -->

    <div class="entry-content clearfix">
            
<p class="has-text-align-center"><strong>Have you ever wondered how a writer comes up with a title,</strong></p>



<p class="has-text-align-center"><strong>for a theatrical production or, screenplay. Here’s a</strong></p>



<p class="has-text-align-center"><strong>famous example. &nbsp;&nbsp;</strong></p>



<p class="has-text-align-center"><strong>It was a great movie, so they say.</strong></p>



<p class="has-text-align-center"><strong>Adapted from a play.</strong></p>



<p class="has-text-align-center"><strong>Garson Kanin wrote it to earn fame,</strong></p>



<p class="has-text-align-center"><strong>but he could not give it a name.</strong></p>



<p class="has-text-align-center"><strong>His brain moved, &nbsp;as fast as a cycle,</strong></p>



<p class="has-text-align-center"><strong>but he could not come up with a title.</strong></p>



<p class="has-text-align-center"><strong>Then by chance a telegram came,</strong></p>



<p class="has-text-align-center"><strong>from a Swede, with an unpronounceable name.</strong></p>



<p class="has-text-align-center"><strong>There is a young actor, I want you to see,</strong></p>



<p class="has-text-align-center"><strong>all I know is, that he has a degree.</strong></p>



<p class="has-text-align-center"><strong>So, Kanin decided it was worth to proceed in</strong></p>



<p class="has-text-align-center"><strong>seeing an actor who lived in Sweden.</strong></p>



<p class="has-text-align-center"><strong>The young actor gave Kanin his name,</strong></p>



<p class="has-text-align-center"><strong>and said, “I’m delighted you came.</strong></p>



<p class="has-text-align-center"><strong>I would like to act in a play, written by you,</strong></p>



<p class="has-text-align-center"><strong>because, I know that will be my breakthrough”.</strong></p>



<p class="has-text-align-center"><strong>After a coffee, Kanin offered to pay</strong></p>



<p class="has-text-align-center"><strong>and agreed they would meet the following day.</strong></p>



<p class="has-text-align-center"><strong>The next day, the young actor gave Kanin his name,</strong></p>



<p class="has-text-align-center"><strong>which surprised Kanin, because it wasn’t the same.</strong></p>



<p class="has-text-align-center"><strong>The writer, was now in dismay.</strong></p>



<p class="has-text-align-center"><strong>“But you were, Bjorn Yesterday”.</strong></p>



<p class="has-text-align-center"><strong>That was vital,</strong></p>



<p class="has-text-align-center"><strong>Kanin, had his title.</strong></p>



<p class="has-text-align-center"><strong>Judy Holliday, became a star overnight</strong></p>



<p class="has-text-align-center"><strong>and for the rest of her life, that star shone so bright.</strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_36 addtoany_list" data-a2a-url="http://glossynews.com/entertainment/202108141157/film-titles/" data-a2a-title="Film Titles"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    </div><!-- .entry-content -->

    <footer class="entry-footer">
        <span class="maxwp-tags-links"><i class="fa fa-tags" aria-hidden="true"></i> Tagged <a href="http://glossynews.com/tag/film-titles/" rel="tag">film titles</a></span>    </footer><!-- .entry-footer -->

    
            <div class="maxwp-author-bio">
            <div class="maxwp-author-bio-top">
            <div class="maxwp-author-bio-gravatar">
                
            </div>
            <div class="maxwp-author-bio-text">
                <h4>Author: <span>Anthony Irving</span></h4>
            </div>
            </div>
            </div>
        
</article>
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://glossynews.com/entertainment/202108080730/drunken-squirrels-product-of-good-intentions/" rel="prev">&larr; Drunken Squirrels &#8211; Product of Good Intentions</a></div></div>
	</nav>
    
<div id="comments" class="comments-area maxwp-box">

    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Wadayasay? Here&#039;s your chance to sound off!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/202108141157/film-titles/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=9566282&#038;postid=82317&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Wadayasay%3F+Here%27s+your+chance+to+sound+off%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=650f9d61438986f105656e42c88c6aec5b6df2ab#parent=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
<div class="clear"></div>

</div><!--/#maxwp-posts-wrapper -->


<div class='maxwp-featured-posts-area maxwp-featured-posts-area-bottom clearfix'>

<div id="custom_html-6" class="widget_text maxwp-main-widget widget maxwp-box widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9186071007459948"
     data-ad-slot="1669486618"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>


</div>
</div>
</div><!-- /#maxwp-main-wrapper -->


<div class="maxwp-sidebar-one-wrapper maxwp-sidebar-widget-areas clearfix" id="maxwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="maxwp-sidebar-one-wrapper-inside clearfix">

<div id="a2a_share_save_widget-2" class="maxwp-side-widget widget maxwp-box widget_a2a_share_save_widget"><h2 class="maxwp-widget-title"><span>Share Glossy News!</span></h2><div class="a2a_kit a2a_kit_size_36 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles%20-%20Glossy%20News%20Satire" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles%20-%20Glossy%20News%20Satire" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles%20-%20Glossy%20News%20Satire" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles%20-%20Glossy%20News%20Satire" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F&amp;linkname=Film%20Titles%20-%20Glossy%20News%20Satire" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="custom_html-2" class="widget_text maxwp-side-widget widget maxwp-box widget_custom_html"><h2 class="maxwp-widget-title"><span>Our &#8220;How it&#8217;s REALLY Made&#8221; Series</span></h2><div class="textwidget custom-html-widget"><center>
	<iframe width="300" height="169" src="https://www.youtube.com/embed/playlist?list=PLCdNMfh6k1PkmFfDuOjLxCHlvtkUMNEY2" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</center></div></div><div id="custom_html-3" class="widget_text maxwp-side-widget widget maxwp-box widget_custom_html"><h2 class="maxwp-widget-title"><span>Mad Mad Monkey Men</span></h2><div class="textwidget custom-html-widget"><center>
	<iframe width="300" height="169" src="https://www.youtube.com/embed/playlist?list=PLR4RnZ9vQVqmBOJLy1FbetGLWeT_9SI6n" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</center></div></div><div id="custom_html-4" class="widget_text maxwp-side-widget widget maxwp-box widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GN-5-2020-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9186071007459948"
     data-ad-slot="6566304660"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-5" class="widget_text maxwp-side-widget widget maxwp-box widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GN-5-2020-linkads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9186071007459948"
     data-ad-slot="4710582929"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<a href="https://www.northgateacademy.com">Homeschooling Online</a> at Northgate Academy</div></div>
</div>
</div>
</div><!-- /#maxwp-sidebar-one-wrapper-->

</div>

</div><!--/#maxwp-content-wrapper -->
</div><!--/#maxwp-wrapper -->




<div class="maxwp-outer-wrapper">
<div class='clearfix' id='maxwp-footer'>
<div class='maxwp-foot-wrap maxwp-container'>

  <p class='maxwp-copyright'>Copyright &copy; 2021 Glossy News Satire</p>
<p class='maxwp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>

</div>
</div><!--/#maxwp-footer -->
</div>

<button class="maxwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text">Scroll to Top</span></button>

 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9186071007459948"
     data-ad-slot="7635843750"></ins> 
<script>
     (adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
  <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/jquery.fitvids.min.js' id='fitvids-js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/ResizeSensor.min.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/navigation.js' id='maxwp-navigation-js'></script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/skip-link-focus-fix.js' id='maxwp-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='maxwp-customjs-js-extra'>
/* <![CDATA[ */
var maxwp_ajax_object = {"ajaxurl":"http:\/\/glossynews.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://glossynews.com/wp-content/themes/maxwp/assets/js/custom.js' id='maxwp-customjs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=9566282&postid=82317&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Wadayasay%3F+Here%27s+your+chance+to+sound+off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=650f9d61438986f105656e42c88c6aec5b6df2ab#parent=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=9566282&postid=82317&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Wadayasay%3F+Here%27s+your+chance+to+sound+off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=650f9d61438986f105656e42c88c6aec5b6df2ab#parent=http%3A%2F%2Fglossynews.com%2Fentertainment%2F202108141157%2Ffilm-titles%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202132.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5.1',blog:'9566282',post:'82317',tz:'-7',srv:'glossynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '9566282', '82317' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.144 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-14 11:58:13 -->

<!-- Compression = gzip -->